<!-- Piedra: Init --><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />








<meta name="author" content="Peter Becker / Stone-ideas.com Publishing House">
<meta name="copyright" content=" (c)Peter Becker / Stone-ideas.com Publishing House">
<meta name="google-site-verification" content="6Aj7fEfaXK_bn4jUIHDL9BXXiR8zwkwO9ucVoUb7TGA" />
<meta http-equiv='language' content='EN'><link rel="stylesheet" href="http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/themes/mimbo-child/style.css" type="text/css" media="screen,projection" />
<link rel="stylesheet" href="http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/themes/mimbo-child/style.css" type="text/css" media="print" />

<link rel="shortcut icon" href="http://www.stone-ideas.com/wordpress/wp-content/themes/mimbo/images/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="Stone-ideas.com" href="http://www.stone-ideas.com/feed/" />

<link rel="pingback" href="http://www.stone-ideas.com/wordpress/xmlrpc.php" />




<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Snøhetta: redesign of Times Square with granite benches</title>
<meta name="description" content="Architects at Snøhetta have given the famous Manhattan Square a theatre-set feeling"/>
<link rel="canonical" href="http://www.stone-ideas.com/2017/08/15/snohetta-redesign-of-times-square-with-granite-benches/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stone-ideas.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-group-css' href='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/uploads/formidable/css/formidablepro.css,wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css,wordpress/wp-content/plugins/cookie-notice/css/front.css,wordpress/wp-content/themes/mimbo/style.css,wordpress/wp-content/themes/mimbo-child/style.css,wordpress/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-group-css' href='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/plugins/wp-slimbox2/css/slimbox2.css' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.stone-ideas.com\/wordpress\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"200","resizeDuration":"200","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"1","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Bild {x} von {y}","closeKeys":"27,88,67","previousKeys":"37,90","nextKeys":"39,86","prev":"http:\/\/www.stone-ideas.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/de_DE\/prevlabel-de.gif","next":"http:\/\/www.stone-ideas.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/de_DE\/nextlabel-de.gif","close":"http:\/\/www.stone-ideas.com\/wordpress\/wp-content\/plugins\/wp-slimbox2\/images\/de_DE\/closelabel-de.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-includes/js/jquery/jquery.js,wordpress/wp-includes/js/jquery/jquery-migrate.min.js,wordpress/wp-content/plugins/cookie-notice/js/front.js,wordpress/wp-content/plugins/jquery-image-lazy-loading/js/jquery.lazyload.min.js,wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js,wordpress/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js'></script>
<link rel='https://api.w.org/' href='http://www.stone-ideas.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stone-ideas.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stone-ideas.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.stone-ideas.com/?p=57782' />
<link rel="alternate" type="application/json+oembed" href="http://www.stone-ideas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stone-ideas.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>
img.lazy { display: none; }
</style>

	<!-- Generated by Link Indication Plugin 4.4 - http://sw-guide.de/ -->
	<style type="text/css" media="screen">
		@import url( http://www.stone-ideas.com/wordpress/wp-content/plugins/link-indication/link-indication_style.css );
	</style>
	<!-- /Link Indication Plugin -->
	<!-- <meta name="NextGEN" version="2.2.10" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
</head>


<body class="single postid-57782 category-stone-architecture category-archives category-english tag-granite-benches tag-snohetta tag-times-square author-pebe" itemscope itemtype="http://schema.org/WebPage">

<div id="page">


<div id="wrapper" class="clearfloat">


<div class="clearfloat" id="masthead">
<div style="float:left; margin-top:40px; padding:0px;">
<a href='http://www.stone-ideas.com'><img src='http://www.stone-ideas.com/wordpress/wp-content/SSS_images/banner.jpg' border='0' alt='www.stone-ideas.com' title='www.stone-ideas.com'></a></div>
<div style="float:right;margin-right:0px; margin-top:75px; padding:0px;">


<!-- SEARCH FORM -->
	
<form method="get" id="searchform" action="http://www.stone-ideas.com/">
<input type="text" value="" name="s" id="s" />
<input type="image" src="http://www.stone-ideas.com/wordpress/wp-content/themes/mimbo/images/magnify.gif" id="searchsubmit" />
<input type='hidden' name='cat' id ='cat' value='11' /></form>

<!-- END SEARCH FORM -->



</div>


</div><!--END MASTHEAD-->

<ul id="nav-cat" class="clearfloat">

<li class="site_title" style="float:left; margin-top:7px; margin-left:3px;">
The global magazine for architecture, art and design with natural stone</li>




<li class="cat-item cat-item-1">
<a href="http://www.stone-ideas.com/deutsch/" title="Alle unter Deutsch abgelegten Artikel ansehen"><img src="http://www.stone-ideas.com/wordpress/wp-content/SSS_images/f_germany.png" border="0" alt="Alle unter Deutsch abgelegten Artikel ansehen" title="Alle unter Deutsch abgelegten Artikel ansehen"></a>
</li>


<li class="cat-item cat-item-16">
<a href="http://www.stone-ideas.com/portugues/" title="Alle unter Portugues abgelegten Artikel ansehen"><img src="http://www.stone-ideas.com/wordpress/wp-content/SSS_images/f_portugal.png" border="0" alt="" title=""></a>
</li>


<li class="cat-item cat-item-16">
<a href="http://www.stone-ideas.com/espanol/" title="Alle unter Espanol abgelegten Artikel ansehen"><img src="http://www.stone-ideas.com/wordpress/wp-content/SSS_images/f_spain.png" border="0"></a>
</li>



<li class="cat-item cat-item-13">
<a href="http://www.stone-ideas.com/italiano/" title="Alle unter Italiano abgelegten Artikel ansehen"><img src="http://www.stone-ideas.com/wordpress/wp-content/SSS_images/f_italy.png" border="0"></a>
</li>



<li class="cat-item cat-item-9">
<a href="http://www.stone-ideas.com" title="Display all articles posted in English"><img src="http://www.stone-ideas.com/wordpress/wp-content/SSS_images/f_greatbritain.png" border="0"></a>
</li>

	
</ul>



        <div id="content">

      <!-- google_ad_section_start -->




<!-- zwischenloop-->






  
         <!--BEGIN FEATURED CATS-->
     <div id="featured-cats-nonindex">
       <h3>  Recently published </h3>


                
<h5><a href="http://www.stone-ideas.com/category/english/archives/stone-architecture/" class="colortune">Architecture with natural stone&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/10/salk-institute-an-architectural-masterpiece/" rel="bookmark" title="Salk Institute: an architectural masterpiece with face concrete, teak, and travertine" class="colortune">
Salk Institute, La Jolla</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/07/28/pflerschs-fire-station-designed-by-roland-baldi-architekt/" rel="bookmark" title="Pflersch’s fire station designed by Roland Baldi Architekt: Building on hazardous landslide locations" class="colortune">
Façade with gabions</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-design/" class="colortune">Design with natural stone&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/06/stonemasons-presentation-christian-tombs-in-transition/" rel="bookmark" title="Stonemasons‘ presentation at Kremsmuenster’s State Horticultural Show: „Christian Tombs in Transition“" class="colortune">
Tombs in transition</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/04/chilling-drinks-with-a-marble-plate-from-the-outside/" rel="bookmark" title="Chilling drinks with a marble plate from the outside, not with stone cubes within the liquid" class="colortune">
Marble chilling drinks</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-markets/" class="colortune">Markets: Selling Stone&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/13/natural-stone-consumption-in-germany-in-2016/" rel="bookmark" title="Natural stone consumption in Germany in 2016 fell by (-)3.6% equaling (-)6.1% by value" class="colortune">
German Stone Market</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/07/22/brasigrans-new-quartzites-bring-prairie-life-to-a-new-lease/" rel="bookmark" title="Brasigran’s colorful quartzites bring ancient prairie life to a new lease" class="colortune">
„American Natives“</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/stone-trade-fairs-reports/" class="colortune">Reports from Stone Trade Fairs&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/07/10/vitoria-stone-fair-will-be-alternating-with-sao-paulo/" rel="bookmark" title="Vitória Stone Fair will be alternating with São Paulo, reliable sources say" class="colortune">
Vitória Stone Fair</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/06/28/stonetec-2018-will-take-place-from-june-13th-to-16th-in-nuremberg-germany/" rel="bookmark" title="Stone+tec 2018 will take place in Nuremberg, Germany from June 13th to 16th" class="colortune">
Stone+tec 2018</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-stories/" class="colortune">Stone Stories&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/08/martin-luther-might-have-had-a-special-relationship-to-marble/" rel="bookmark" title="Martin Luther would have had any number of reasons to entertain a special relationship to marble" class="colortune">
Luther and marble</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/07/30/bridal-attire-in-the-cervaiole-marble-quarry-by-henraux/" rel="bookmark" title="Bridal attire in the Cervaiole Marble-Quarry by Henraux: between heaven and earth" class="colortune">
Photoshooting in the Cervaiole Quarry</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-art/" class="colortune">Art: Sculpting with Marble etc&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/09/exhibition-competition-in-ancient-greece-in-the-caixaforum-madrid/" rel="bookmark" title="The exhibition „Competition in Ancient Greece“ brings antique marble sculptures and artworks to Madrid" class="colortune">
„Competition in Ancient Greece“</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/03/limestone-belgicube-i-by-carl-andre/" rel="bookmark" title="Limestone „Belgicube I“ by Carl Andre on show at the Simon Lee Gallery in New York City" class="colortune">
Carl Andre</a></li>
                </ul>
        
<h5><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-brief-report/" class="colortune">Briefly noted&raquo;</a></h5>

        <ul>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/11/safety-at-work-in-the-stone-industry/" rel="bookmark" title="Safety at work: „Never stop a stone slab from falling &#8211; the best course of action is to get out of the way“" class="colortune">
Safety at work</a></li>
                <li class="clearfloat"><a href="http://www.stone-ideas.com/2017/08/02/ideas-with-natural-stone-2/" rel="bookmark" title="Briefly noted" class="colortune">
Turkey and Qatar</a></li>
                </ul>
        
</div><!--END FEATURED CATS-->
















<!--zwischenloop beenden-->














        
         
                <div id="contentbox" >   

                <div id="post-57782" class="style post-57782 post type-post status-publish format-standard hentry category-stone-architecture category-archives category-english tag-granite-benches tag-snohetta tag-times-square">
                        <h2 class="posttitle">Redesign of Times Square: Granite benches serve not only as seating but also as a place to lean on, from which to enjoy the view, or corner the limelight</h2>

                 

                  
<p class="postmetadata">&nbsp; <span id='breadcrumbs' itemprop='breadcrumb'><a rel='home' href='http://www.stone-ideas.com'><span>Home </span></a>&raquo; <span><a href='http://www.stone-ideas.com/english/'> <span>English</span> </a>&raquo; <a href='http://www.stone-ideas.com/category/english/archives/stone-architecture/'>Architecture with natural stone</a></span> </span> </p>


                                <div class="entry clearfloat">
                                <p><a href="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57768" title="Snøhetta: Times Square." alt="" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1-440x293.jpg" srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?resize=440%2C293 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?resize=768%2C512 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57768" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square1/" data-orig-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?fit=908%2C605" data-orig-size="908,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Grimm&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92016 Michael Grimm&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?fit=440%2C293" data-large-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?fit=908%2C605" class="aligncenter size-medium wp-image-57768" title="Snøhetta: Times Square." alt="" src="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?resize=440%2C293" srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?resize=440%2C293 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?resize=768%2C512 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square1.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p><strong>Architects at Snøhetta have given the famous Manhattan Square a theatre-set feeling</strong></p>
<p>„Suddenly Times Square seems spacious, I could meander, look around, breathe“, wrote a Wired Magazine journalist when reporting on the redesigned Manhattan Times Square, completed in 2017. A central role in Snøhetta Architects’ concept is taken on by the granite benches: they section the plaza, frequented by some 330,000 a day, into different zones and created communal space.<br />
Judging by all that has been written since completion of the 55-million-US-dollar-project, the concept upgraded the plaza and created a blank canvas for the community’s interests. Snøhetta shaped the square according to the needs of the people who use it.</p>
<p><a href="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57769" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C294" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2-440x294.jpg" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?resize=440%2C294 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?resize=768%2C513 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57769" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square2/" data-orig-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?fit=908%2C606" data-orig-size="908,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?fit=440%2C294" data-large-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?fit=908%2C606" class="aligncenter size-medium wp-image-57769" src="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?resize=440%2C294" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?resize=440%2C294 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?resize=768%2C513 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square2.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57770" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57770" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square3/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?fit=908%2C605" data-orig-size="908,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?fit=440%2C293" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?fit=908%2C605" class="aligncenter size-medium wp-image-57770" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square3.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57771" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?resize=768%2C511 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57771" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square4/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?fit=908%2C604" data-orig-size="908,604" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?fit=440%2C293" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?fit=908%2C604" class="aligncenter size-medium wp-image-57771" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?resize=768%2C511 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square4.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>The benches in the public spaces: these usually serve the purpose of providing seating but here they serve to create a type of cultural hub and invite pedestrians to meander, look around or lean up against one of the nooks provided.</p>
<p><a href="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57772" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?resize=440%2C293 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?resize=768%2C511 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57772" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square5/" data-orig-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?fit=909%2C605" data-orig-size="909,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?fit=440%2C293" data-large-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?fit=909%2C605" class="aligncenter size-medium wp-image-57772" src="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?resize=440%2C293 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?resize=768%2C511 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square5.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>Snøhetta’s benches are 15 m long. Some are long labs, others have nooks, each encouraging a range of sitting postures in zones of various elevation and widths. There are five different types of benches in the plaza’s concept.</p>
<p><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57773" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C291" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6-440x291.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?resize=440%2C291 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?resize=768%2C509 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57773" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square6/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?fit=909%2C602" data-orig-size="909,602" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?fit=440%2C291" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?fit=909%2C602" class="aligncenter size-medium wp-image-57773" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?resize=440%2C291" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?resize=440%2C291 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?resize=768%2C509 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square6.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>The photos show how people use the space. Sometimes one of the ten benches is crowded with people – some people stand and observe, others want to be observed.</p>
<p>„One of the metaphors that was used in the design process was this idea of Broadway and Times Square as an ever-changing theater set,” says Tom Tompkins, President of the Times Square Alliance.</p>
<p><a href="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57774" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?resize=440%2C293 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?resize=768%2C512 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57774" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square7/" data-orig-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?fit=908%2C605" data-orig-size="908,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Grimm&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487863750&quot;,&quot;copyright&quot;:&quot;\u00a92016 Michael Grimm&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?fit=440%2C293" data-large-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?fit=908%2C605" class="aligncenter size-medium wp-image-57774" src="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?resize=440%2C293 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?resize=768%2C512 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square7.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>The paving also reflects the planner’s objectives. Snøhetta used dark concrete slabs of a variety of sizes. They provide rhythm and create quiet zones or areas of increased attention. </p>
<p><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57775" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57775" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square8/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?fit=908%2C605" data-orig-size="908,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Grimm&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487866749&quot;,&quot;copyright&quot;:&quot;\u00a92016 Michael Grimm&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?fit=440%2C293" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?fit=908%2C605" class="aligncenter size-medium wp-image-57775" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square8.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>The paving also intensifies the stage-like feeling of Times Square: being quite dark, they make the lights of surrounding advertising panels seem even brighter. The integrated round steel disks appear as small spotlights. Some of the paving elements bear light spots.</p>
<p>A straw poll conducted among pedestrians shows that people feel safer and experience less fear of crime.</p>
<p>Terrorist attacks and traffic-induced violence are warded off by a number of unobtrusive construction measures such as stainless steel pilons which have already proved effective after an incident in May of 2017.</p>
<p>But back to the theater: The benches feature electrical outlets and provide a basic infrastructure for any number of events. </p>
<p>Duffy Place, the northern triangle of Times Square is the home of Spotlight on Broadway, a multimedia project to celebrate the legacy of Broadway and its forty theaters, and show their position in the Bowtie-Triangle. The installation was bestowed with the Pinnacle Award of the Marble Institute of America (MIA) in 2015.</p>
<p><a href="http://snohetta.com/" target="_blank" rel="noopener" class="liexternal">Snøhetta</a></p>
<p><a href="http://www.timessquarenyc.org/index.aspx" target="_blank" rel="noopener" class="liexternal">Times Square Alliance</a></p>
<p><a href="http://www.spotlightonbroadway.com/" target="_blank" rel="noopener" class="liexternal">Spotlight on Broadway</a></p>
<p>Photos: Michael Grimm / Snøhetta</p>
<p>Renderings: Snøhetta</p>
<p><a href="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57776" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C294" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9-440x294.jpg" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?resize=440%2C294 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?resize=768%2C514 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?w=906 906w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57776" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square9/" data-orig-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?fit=906%2C606" data-orig-size="906,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?fit=440%2C294" data-large-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?fit=906%2C606" class="aligncenter size-medium wp-image-57776" src="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?resize=440%2C294" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?resize=440%2C294 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?resize=768%2C514 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square9.jpg?w=906 906w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57777" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C291" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10-440x291.jpg" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?resize=440%2C291 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?resize=768%2C508 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57777" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square10/" data-orig-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?fit=908%2C601" data-orig-size="908,601" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?fit=440%2C291" data-large-file="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?fit=908%2C601" class="aligncenter size-medium wp-image-57777" src="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?resize=440%2C291" alt="Snøhetta: Times Square." srcset="https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?resize=440%2C291 440w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?resize=768%2C508 768w, https://i0.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square10.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57778" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C289" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11-440x289.jpg" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?resize=440%2C289 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?resize=768%2C505 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57778" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square11/" data-orig-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?fit=909%2C598" data-orig-size="909,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?fit=440%2C289" data-large-file="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?fit=909%2C598" class="aligncenter size-medium wp-image-57778" src="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?resize=440%2C289" alt="Snøhetta: Times Square." srcset="https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?resize=440%2C289 440w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?resize=768%2C505 768w, https://i2.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square11.jpg?w=909 909w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57779" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C293" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12-440x293.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57779" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square12/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?fit=908%2C605" data-orig-size="908,605" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Grimm&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Michael Grimm&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?fit=440%2C293" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?fit=908%2C605" class="aligncenter size-medium wp-image-57779" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?resize=440%2C293" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?resize=440%2C293 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square12.jpg?w=908 908w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg" class="liimagelink"><img class="lazy aligncenter size-medium wp-image-57780" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/plugins/jquery-image-lazy-loading/images/grey.gif?resize=440%2C290" data-original="http://www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13-440x290.jpg" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?resize=440%2C290 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?resize=768%2C506 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?w=907 907w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><noscript><img data-attachment-id="57780" data-permalink="http://www.stone-ideas.com/2017/08/15/snohetta-neugestaltung-des-times-square-mit-granitbaenken/snohetta_times-square13/" data-orig-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?fit=907%2C598" data-orig-size="907,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snøhetta: Times Square." data-image-description="&lt;p&gt;Snøhetta: Times Square.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?fit=440%2C290" data-large-file="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?fit=907%2C598" class="aligncenter size-medium wp-image-57780" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?resize=440%2C290" alt="Snøhetta: Times Square." srcset="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?resize=440%2C290 440w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?resize=768%2C506 768w, https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2017/08/Snohetta_Times-Square13.jpg?w=907 907w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /></noscript></a></p>
<p>(15.08.2017, USA: 08.15.2017)</p>
<p>&nbsp;</p>
<div class="shariff shariff-main shariff-align-flex-start shariff-widget-align-flex-start"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button facebook" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#3b5998; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button twitter" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F&text=Redesign+of+Times+Square%3A+Granite+benches+serve+not+only+as+seating+but+also+as+a+place+to+lean+on%2C+from+which+to+enjoy+the+view%2C+or+corner+the+limelight" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#55acee; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;</a></li><li class="shariff-button pinterest" style="background-color:#e70f18"><a href="https://www.pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F&media=http%3A%2F%2Fwww.stone-ideas.com%2Fwordpress%2Fwp-content%2Fplugins%2Fshariff%2Fservices%2F..%2Fpictos%2FdefaultHint.png&description=Redesign+of+Times+Square%3A+Granite+benches+serve+not+only+as+seating+but+also+as+a+place+to+lean+on%2C+from+which+to+enjoy+the+view%2C+or+corner+the+limelight" title="Pin it on Pinterest" aria-label="Pin it on Pinterest" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#cb2027; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M27.4 16q0 3.7-1.8 6.9t-5 5-6.9 1.9q-2 0-3.9-0.6 1.1-1.7 1.4-2.9 0.2-0.6 1-3.8 0.4 0.7 1.3 1.2t2 0.5q2.1 0 3.8-1.2t2.7-3.4 0.9-4.8q0-2-1.1-3.8t-3.1-2.9-4.5-1.2q-1.9 0-3.5 0.5t-2.8 1.4-2 2-1.2 2.3-0.4 2.4q0 1.9 0.7 3.3t2.1 2q0.5 0.2 0.7-0.4 0-0.1 0.1-0.5t0.2-0.5q0.1-0.4-0.2-0.8-0.9-1.1-0.9-2.7 0-2.7 1.9-4.6t4.9-2q2.7 0 4.2 1.5t1.5 3.8q0 3-1.2 5.2t-3.1 2.1q-1.1 0-1.7-0.8t-0.4-1.9q0.1-0.6 0.5-1.7t0.5-1.8 0.2-1.4q0-0.9-0.5-1.5t-1.4-0.6q-1.1 0-1.9 1t-0.8 2.6q0 1.3 0.4 2.2l-1.8 7.5q-0.3 1.2-0.2 3.2-3.7-1.6-6-5t-2.3-7.6q0-3.7 1.9-6.9t5-5 6.9-1.9 6.9 1.9 5 5 1.8 6.9z"/></svg></span><span class="shariff-text">pin it</span>&nbsp;</a></li><li class="shariff-button linkedin" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F&title=Redesign+of+Times+Square%3A+Granite+benches+serve+not+only+as+seating+but+also+as+a+place+to+lean+on%2C+from+which+to+enjoy+the+view%2C+or+corner+the+limelight" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#0077b5; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button googleplus" style="background-color:#f75b44"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F" title="Share on Google+" aria-label="Share on Google+" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#d34836; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.6 14.7h-3.3v-3.3h-2.6v3.3h-3.3v2.6h3.3v3.3h2.6v-3.3h3.3zM10.8 14v4.1h5.7c-0.4 2.4-2.6 4.2-5.7 4.2-3.4 0-6.2-2.9-6.2-6.3s2.8-6.3 6.2-6.3c1.5 0 2.9 0.5 4 1.6v0l2.9-2.9c-1.8-1.7-4.2-2.7-7-2.7-5.8 0-10.4 4.7-10.4 10.4s4.7 10.4 10.4 10.4c6 0 10-4.2 10-10.2 0-0.8-0.1-1.5-0.2-2.2 0 0-9.8 0-9.8 0z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li></ul></div>
                                                                </div>

                        

                <p class="nocomments">
 &nbsp;
</p>



<!-- google_ad_section_end -->
</div>
</div>

    
     

















        </div>


<div id="sidebar">




<!-- Dynamic Sidebar / Widgets -->


<div style="width:195px;border:0px solid #b9b9b9; margin:22px 7px; padding:2px;">




<div class="widget clearfloat"><a href="http://salon-rocalia.com/landings/en/generique_exposants_visiteurs.php" target="_blank" class="widget_sp_image-image-link"><img width="191" height="80" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.stone-ideas.com/wordpress/wp-content/uploads/2009/10/Rocalia.gif?fit=191%2C80" /></a></div> 

</div> 


<!-- END DYNAMIC SIDEBAR -->



<div>

</div>
 


<!-- Navi sprachenabhängig-->

<div class="widget clearfloat" style="margin-bottom:15px;">


<ul><li>Fairs<ul class='children'>
	<li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/fairs/'>Stone trade fairs worldwide</a></li>
	<li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/fairs-for-architecture-design-fairs-2/'>Fairs for Architecture/Construction</a></li>
	<li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/fairs-for-interior-design-and-design/'>Fairs for Design/Interior-Design/ Lifestyles</a></li><li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/sculptors-symposia-with-stone/'>Stone sculptors&#8216; symposia / Festivals</a></li></ul></li></ul><ul>	<li class="cat-item cat-item-11"><a href="http://www.stone-ideas.com/category/english/archives/" >Archives</a>
<ul class='children'>
	<li class="cat-item cat-item-81"><a href="http://www.stone-ideas.com/category/english/archives/stone-architecture/" >Architecture with natural stone</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-design/" >Design with natural stone</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.stone-ideas.com/category/english/archives/stone-trade-fairs-reports/" >Reports from Stone Trade Fairs</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-markets/" >Markets: Selling Stone</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.stone-ideas.com/category/english/archives/archive-marketing/" >Marketing</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-art/" >Art: Sculpting with Marble etc</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-brief-report/" >Briefly noted</a>
</li>
	<li class="cat-item cat-item-208"><a href="http://www.stone-ideas.com/category/english/archives/natural-stone-stories/" >Stone Stories</a>
</li>
	<li class="cat-item cat-item-222"><a href="http://www.stone-ideas.com/category/english/archives/stone-people-jobs/" >People and Jobs</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://www.stone-ideas.com/category/english/archives/stone-gallery/" >Stone Gallery</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-115"><a href="http://www.stone-ideas.com/category/english/company-news/" >Company news</a>
</li>
</ul><ul>
	<li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/newsletter_en/'>Newsletter subscribe/unsubscribe</a></li>
	<li class='cat-item cat-item-5'><a href='http://www.stone-ideas.com/masthead/'>Who we are</a></li>
	</ul>
<span style='text-align: right; color:#efefef'> EN </span></div> 


<!-- END NAVI -->






<!-- Google Banner -->

<div style="width: 202px; margin:7px;">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdBanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8384503644475945"
     data-ad-slot="1054617748"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<!-- Ende Google Banner -->

</div><!--END SIDEBAR--></div><!--END WRAPPER-->

<div id="footer" class="clearfloat">
  
  

<!-- ngg_resource_manager_marker --><script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
<!-- Powered by WPtouch Pro: 4.1.5 --><link rel='stylesheet' id='jetpack-carousel-group-css' href='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css,wordpress/wp-content/plugins/shariff/css/shariff.min.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-group-css' href='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stone-ideas.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tigen Sie, dass Sie keine Maschine sind."}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"de","ajaxurl":"http:\/\/www.stone-ideas.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"b731d2096a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Kommentar","post_comment":"Kommentar absenden","write_comment":"Verfasse einen Kommentar\u00a0\u2026","loading_comments":"Lade Kommentare\u00a0\u2026","download_original":"Bild in Originalgr\u00f6\u00dfe anschauen <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Stelle bitte sicher, das du mit deinem Kommentar ein bisschen Text \u00fcbermittelst.","no_comment_email":"Bitte eine E-Mail-Adresse angeben, um zu kommentieren.","no_comment_author":"Bitte deinen Namen angeben, um zu kommentieren.","comment_post_error":"Dein Kommentar konnte leider nicht abgeschickt werden. Bitte versuche es sp\u00e4ter erneut.","comment_approved":"Dein Kommentar wurde genehmigt.","comment_unapproved":"Dein Kommentar wartet auf Freischaltung.","camera":"Kamera","aperture":"Blende","shutter_speed":"Verschlusszeit","focal_length":"Brennweite","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.stone-ideas.com\/wordpress\/wp-login.php?redirect_to=http%3A%2F%2Fwww.stone-ideas.com%2F2017%2F08%2F15%2Fsnohetta-redesign-of-times-square-with-granite-benches%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-Mail  (Erforderlich)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Erforderlich)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stone-ideas.com/wordpress/wp-content/plugins/bwp-minify/min/?f=wordpress/wp-content/plugins/jetpack/modules/photon/photon.js,wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js,wordpress/wp-includes/js/wp-embed.min.js,wordpress/wp-content/plugins/jetpack/_inc/spin.js,wordpress/wp-content/plugins/jetpack/_inc/jquery.spin.js,wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'10079517',post:'57782',tz:'2',srv:'www.stone-ideas.com'} ]);
	_stq.push([ 'clickTrackerInit', '10079517', '57782' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to improve your experience. By your continued use of this site you accept such use. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Accept.</a>
				</div>
			</div>




</div><!--END FOOTER-->
</div><!--END PAGE-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43677521-1', 'stone-ideas.com');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>
</body>
</html>